Announcement

Collapse

IMPORTANT TWR ANNOUNCEMENT

**~~ANNOUNCEMENT!~~** All The Writers' Room members please check the TWR forums for an important new thread! Your feedback is wanted for this exciting announcement & thanks for being part of the team! - JB
See more
See less

Error 8 and Error 13 on Web Previewer.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 8 and Error 13 on Web Previewer.

    Hi!

    Anybody else experiencing the same thing?

    I've yet to make any changes to an unpublished chapter of mine and I had an "Error 13". It was fine last night,
    I was working on another unpublished chapter and when I hit preview, it shows "Error: 8". I have no clue why. It was working just fine seconds ago.

    So when these Error: 8 and Error: 13 shows up, I can't preview my chapters at all.
    Screen Shot 2017-10-31 at 4.54.11 PM.pngScreen Shot 2017-10-31 at 4.53.06 PM.png

    It's a bit frustrating because I can't access the "Create" section on my Android due to some login issue. (I have submitted a ticket about this and the Episode team is trying to fix it manually on their end. It's been like almost 1.5-2 days?)

    So now, I can't work on my stories.

    UPDATE: Web previewer works now. It seems that adding a "Coffee Cup" prop to a character triggered the errors. Is this a temporary glitch? I'm a bit hesitant to use props for now.
    Last edited by quixote.chic; 10-31-2017, 04:35 PM.

  • #2
    Hi. I have similar problem. I finished my chapters and wanted a quick preview. Episode app in my old phone is not working, so the web preview is all I got and for 2 days this is what I get, when I click on preview. Everything else is working, just not the preview button. It gives me errors in each chapter. Even on my old stories, which are already published.

    Comment


    • quixote.chic
      quixote.chic commented
      Editing a comment
      Oh, man...I feel you, with that Episode app bit. I still can't log onto the Create section of the app, so yeah, the web previewer was all I had. Mine is fixed though. I found out it was a prop that triggered the errors. I'm so sorry you are still experiencing it. Have you tried submitting a ticket?

  • #3
    I've had the same problem, it happened because I tried to add a prop in an Ink story? Perhaps it's the same thing? All I did was remove that and reload the page and it worked.

    Comment


    • quixote.chic
      quixote.chic commented
      Editing a comment
      Yes, I think the errors happened after I tried to add the Coffee Cup prop. I removed it and I still had the errors, which was weird. Logging out of the account doesn't work for me. But once I restarted the computer, it worked just fine. It's a shame though. I really wanted to use that prop. I am a bit hesitant to work with props now. Thank you so much for your help, Ravenelesig.

    • Ravenelesig
      Ravenelesig commented
      Editing a comment
      quixote.chic Yeah I hope they fix it 😅 No problem ☺️

  • #4
    I occasionally get both these errors for no apparent reason. The only thing I have found that helps is exiting completely from the portal and restarting. Then, sometimes it works.

    Comment


    • quixote.chic
      quixote.chic commented
      Editing a comment
      You're right! It seems that error 13 pops up randomly for me too! And logging off and restarting certainly does help. Thank you so much, StillyMom.
Working...
X