Am I writing this wrong or...?

I’ve tried using the ampersand sign (&) in my story but for some reason, it’s not working. I’ve looked through it and so far I haven’t found anything wrong :slightly_frowning_face:
Here’s my script :point_down:t5::point_down:t5:

what isnt working? is there an error?

The ampersand sign, it doesn’t work like its supposed to

1 Like

how is it supposed to work?

for the & sign, the direction after it would be happening during text. it doesn’t seem like there is text in this part, maybe that is the problem

it’s supposed to zoom in while the character are walking but instead it zooms after the characters are done walking

1 Like

maybe try “and zoom on ### in T” instead of having it happen on the next line.

Ha, I just did that instead, still doesn’t solve the ampersand problem but thanks anyways! It’s working now!

1 Like

no problem!

If it’s the zoom at the bottom, then it’s supposed to be above the whole walking process. Example:

&CHARACTER 1 walks to spot
@CHARACTER 2 walks to spot

Ah, I see! Thanks!