Animations While Narrating: its not working but there's no error?

ok so i’ve been trying to do this one scene for like three days but no matter what i do it doesn’t work and my character keeps going to idle

here’s the code:

@pause for a beat
@zoom on 334 399 to 618% in 0
@CHAR spot 0.172 39 565 in zone 2
&zoom on 418 399 to 618% in 2 AND CHAR walks to spot 0.172 106 565 in 2 AND CHAR does it while walk_neutral_loop
@pause for 2
&CHAR starts tinker_stand_neutral_loop_rear <this is the animation that doesn’t work and goes idle every time
NARRATOR (CHAR)
text---------
@pause for a beat
@add Spell Book Open Grey Black to CHAR
@CHAR starts read_book_open_neutral_loop but this does work ??
NARRATOR (CHAR)
text---------
@pause for a beat

the only thing that doesn’t work in the entire scene is that one “tinker_stand_neutral_loop_rear” animation but i have no idea why can someone help?

also it seems to work in line by line mode but it doesn’t in default. i’ve also tried to see if it’s just a preview problem on my computer but it doesn’t work on my phone in the app either.

Get rid of that pause for 2 and just use the @ sign for the zoom and walking command.

2 Likes

yes it worked!! thanks sm :grin:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.