Anyone else getting this privacy error?

Hey umm… I don’t know if this is just happening for me or if its happening for other people, or if its just my computer… But when I logged onto my computer this morning, I went into google chrome and this error came up and wouldn’t let me through to episode interactive.

It isn’t coming up on anything else, just when I go into episode interactive. I’ve tried re starting my computer but that did nothing.

It says ‘Your connections is note private’

Is anyone getting this or is it just me? And does anyone know how to fix it because I’m panicking here :cold_sweat::sweat:

there is like ten forums about it .

Yeah I just noticed this :joy: Thank god I’m not the only one

You’re not the only one indeed… this is happening to EVERY SINGLE PERSON! :sob:

This is sad :sob::sob:I literally had a heart attack

Same here! And I was so inspired to write today… :confused:

1 Like

I got it too. I thought it was a problem with my laptop then I tried it on my phone and it said the same thing

Same here! I was just one episode away from being able to publish my first story.

It’s working on my phone and it’s working for my friend on his computer

Here’s the answer! No need to worry anymore!


Well that explains things :rofl: @Diamond.Heart

1 Like

Yup. I was overreacting for nothing! :rofl:

Same :joy: now I’m talking in this thread with all these people having the same problem, it’s funny.

Me too. And they won’t stop creating threads! They should search about what’s happeing first to see if it’s happening to anyone else but since everyone’s panicking they just create a new thread about it. :joy:

Haha yeah, all the threads they have to close now :joy::joy::joy:

Yeah, poor Sydney :joy: :joy:

1 Like

Yup :sweat_smile:

1 Like

It worked a few hours ago for me but now it doesn’t :confused::sob:

Same! It worked on my phone and it’s apparently working for my friend on his laptop :face_with_raised_eyebrow:

1 Like

Its happening to me too I honestly thought I was going crazy and my computer was broken or something.