Anyone else having the problem?

#1

The page to get into my stories just stopped working. I checked my internet and its fine. I can get on this site and any others, but not the one for my stories…

1 Like

#2

can you still write a story?

0 Likes

#3

No it keeps coming up blank and last time this happen it took Episode 2 weeks to get back to me and say we’re working on it and another for it to get fixes. I just want know if anyone else is having this problem

1 Like

#4

maybe you should test log out from your account in episode interactive and log in after a few minutes?

2 Likes

#5

I had exactly the same problem! I also could do everything but only i couldn’t get in my storys and couldn’t write. There was nothing I could do. But after 3/4 months there came a update with episode so I updated it and than I could do everything again.

1 Like

#6

It’s not even opening the page so I can try last time it happens Episode support told me it was a bug and there was nothing I could do that had to fix it. :expressionless::cry:

0 Likes

#7

Hmm, have you tried another browser like maybe microsoft edge? or mozilla firefox?

0 Likes

#8

Did you try clearing your browser cache and using Google chrome?

If support said that there is nothing that can be done then I don’t think any troubleshooting in this thread will help. Please reach back out to support again if you feel they can do more for you.

1 Like

#9

I didn’t think about cleaning browser thank you and i only use google chrom

1 Like

#10

Any progress? :thinking:

1 Like

#11

Yes that seemed to work

1 Like

#12

Awesome! Happy to help! :smile:

1 Like

closed #13

Solved and closed. Thanks!

0 Likes

archived #14
0 Likes