Anyone ever had this preview problem?


#1


it shows this problem. I does work on my phone btw. I tried everything. Logging out , help tickets, turning off my computer and nothing worked. Can u pls help me? I can’t even start my first story bc of that :frowning:


#2

If you haven’t started coding yet, maybe just delete this one and start it all over again


#3

Try adding a little scene :slight_smile: maybe that’s the problem?


#5

It happens. I usually just wait a while and use my phone instead for the time being.


#6

I’ve had this problem since the begging of the summer. How much time do I have to wait for it to fix? I actually think that maybe smh on my computer is disturbing the preview work so it doesn’t load. Btw ty v much for taking ur time and responding! :smiling_face_with_three_hearts:


#7

U mean the story? :grin:


#8

No, that doesn’t help either(


#9

No problem! I’d say about 15 minutes. By the time the web previewer stops working/glitches out it’s usually time for me to take a break. :wink: Close the tab.


#10

Yeah


#11

My screen goes black when I try to preview it?
The script is right though ?


#12

I’ve had that problem happen many times. I usually exit out of the portal and click back in a a minute two later and it works. Have you accepted the cookies for the web portal page? Sometimes that is mostly why the web previewer glitches.


#13

I had this problem since summer i think and it haven’t been fixed. I does work on my phone. I just tried to accept cookies but it doesn’t help :frowning:


#14

What browser do you use?


#15

Chrome. Tysm for helping! But I opened it today to check if it works and it does now. I didn’t do anything, it just fixed by itself!


#16

In my experience, this is a device issue, Sometimes when you click save and preview it uses a lot of internet or wifi to save it, and can crash/glitch everything after that (like the preview) Usually shutting down or restarting your device will help. Good luck! :smiley:


#17

Thank you so much for responding! The issue have been fixed by itself :smiling_face_with_three_hearts:


#18

That’s good. Sorry I didn’t respond until now. She is right, I noticed the issue with my Microsoft edge browser sometime the sound won’t work at all. If I use chrome though then it works. I just have to rotate the stories between the two browsers to write on them now.


#19

I had it, and it was because i was running an older version of MacOS. Then the problem stopped completely when i finally updated to Sierra


#20

yep that happened a while ago. I just left it for a while after restarting my laptop