App booted me out

I’ve just tried going on the app to read a story but it booted me out, anyone else having this issue?

1 Like

Hey there @MissSarahG1, please let the support team know via help ticket if you haven’t already :smiley:

OMG THIS HAPPENED TO ME! :confounded:

1 Like

I just tried but it won’t let me because I can’t access my support id on the app.

So annoying!!! :weary:

In place of the Support ID, you can put six question marks. ??? ??? That should let you submit the ticket :smiley:

1 Like

IKR!! I literally uninstalled it then I installed it then it worked but when I went back on the app it kicked me off :sob:

1 Like

Have you lodged a support ticket?

Urrrr whats that :sob: :slightly_smiling_face:

Look at the first reply on this thread.

oh okay thx xx

Hey! If you’re on an Android phone and still experiencing this issue, our team has a set of instructions from Google below that may help you resolve it and get back to reading!

Here’s how to do it:

  1. Navigate to Google Play Store app
  2. Search for Android System WebView
    (https://play.google.com/store/apps/details?id=com.google.android.webview)
  3. Select the “Update” option
  4. Repeat these steps for Google Chrome (https://play.google.com/store/apps/details?id=com.android.chrome)

That should resolve the problem and let you get back to reading!

This happened to me last night. My phone kept saying app wasn’t responding but the app wasn’t opened. When I tried to open it, I’d tap anywhere on the screen and it would crash. Uninstalling the app and re-downloading it seemed to do the trick for me. I have android note 8 phone, just for reference. I also think I was behind on updates so that may have caused it. :woman_shrugging: