App isn't working at all


#1

My app is having troubles at the moment, ever since the new update. I don’t know how to fix it or whats the cause of the issue. I tried deleting the app and re downloading it, also restarted my Ipod thinking it was an issue but its the same thing. It just freezes at the beginning and it wouldn’t load at all. I truly do enjoy the app but I hope you guys could help me find out whats the cause of it or fix it.


#2

Hi @liljay and welcome to the forums! I am sorry to hear this. Please go ahead and submit a ticket to our support team who is more than happy to help you with this.

Thanks!


#3

I’m also having this issue and I want to fill out a ticket but I’m unsure of what the support I.d is. can you help me out?


#4

Here ya go :slight_smile:


#5

I submitted a ticket to get assistance with this problem and still haven’t gotten a response on what’s wrong nor how to fix this. I’ve uninstalled, reinstalled, everything you can name and still no further progress from this screen and it’s been 5 days already.


#6

Hello episode, I’m facing this problem now… whenever I’m going to open this app it’s not opening. Everytime it is saying connection timed out, retry. What is wrong with my app? Why isn’t it opening?? Please help


#7

And one more thing, my app doesn’t opening, so how do I get my support ID?


#8

If you have iPhone I got mines from the iPhone settings app.