App loading failure


#1

HELP! I love this app and use it almost 24/7 but for some reason it has been glitching for the past 3 days! I’ve tried updating it, uninstalling it, reinstalling it, updating my phone, everything! The app started acting weird in the middle of me reading a story and logged out of my account and caused me to lose progress of all the stories I’ve been reading, I logged back in and the app logged me out again but this time it crashed and hasn’t proceeded any further than the loading screen. I’m not sure what to do at this point I’ve already emailed pocketgems and haven’t gotten a response. Has anything like that happened to anyone else before?? If so pleasee tell me how to fix this, thanx!


Problem loading app
#2

Anyone else know how to fix this problem?


#3

That is what mine has been doing as well.


#4

What did they tell you to do to fix it? Cus everything they told me still doesn’t work. At this point I’m just bypassing it by being directed to read someone’s story but lost progress of all the stories I was reading :slightly_frowning_face:


#5

Nothing, I’ve sent a ticket but everything they told me to do I already have tried.


#6

I had and kind of still having the same problem. I emailed them and they told me it could have something to do with wifi. So I turned off my wifi and loaded the app using data connection and it worked. When I got the chance and went over to a friends house and connected to their wifi and it worked their too. I’m not sure what’s going on. It may have something to do with the app updates. You could try that and try logging in using data. :thinking:


#7

I’ve tried doing that along with deleting apps to make space, updating my phone, updating the app itself, everything they told me to do. Nothing works. And now it’s to the point where I can log in but lost all my favorites (with the exception of three featured stories that replaced them) and lost progress to all the stories I’ve been reading even though it tells me what chapters I should be on. I sent them a video of what has been happening but have gotten no response yet. I’m not sure what to do at this point.


#8

You can try the restore method in the settings on the app. I can try to email the company and see what they say.


#9

I emailed the company and they got back to me this morning. Here’s what they said:

  1. tap the 3 lines in the top left corner. A menu should come up.
  2. Tap the settings tab
  3. The support ID should be at the very bottom of the page.

Send them the support ID.
This is the link where you can file in your complaint. Put in the support ID in the description part of the form
https://episodesupport.zendesk.com/hc/en-us/requests/new

I hope this helps :slight_smile:


#10

How did you get to that point lol? I still am on the loading screen send help plz hahahahah


#11

Turns out my account had some kind of glitch. I had to send them a video of what was going on smh but they had restore my account for me and it took like a week and some days for it to be done but it’s fixed now. Try sending the ticket to support your account may have to be restored. I got my username and ID from the iPhone settings


#12