App not working right

#1

Anyone else having a problem with the adds in the app? My app loads I click a story then get through first add the second one is just a black screen and will not go past…

2 Likes
#2

Yes, I have problems with ads as well, they freeze and it takes so many minutes to start an episode so i just put on a YouTube video while I wait for the ad to load and then finish.

Anyways have you tried submitting a ticket?

1 Like
#3

that’s what mine does a lot too :sneezing_face: sometimes it even makes the story go back a few episodes. so annoying. i would suggest submitting a support ticket, like @JemU776 suggested though :black_heart:

1 Like
#4

I did forever ago when it happened and they just said restart app but I did that and still willnt go back second add.

#5

I did last time it happen but not this time.

#6

oh, weird. maybe submit another one saying that when exiting the app, it didn’t help. or reinstall the app, i guess? it’ll save your progress so that may work.

1 Like
#7

Thank you ill try :blush:

1 Like
#8

hope it works :relieved:

1 Like
#9

Let me know how it goes :heart:

1 Like
#10

Thank you, I uninstalled it and reinstalled it so hope it works now.

1 Like
#11

Sure will

1 Like
#12

Anyone working on a story and it wont allow you to preview on your mobile app? SAME. :weary:

#13

Sometimes it does freeze the phone but mine only a few seconds. Why don’t you restart your phone ?

1 Like
#14

@JemU776 and @sunshine.epii thank you for your help uninstalling it and reinstalling it worked

2 Likes
#15

After submitting a ticket and trying to do what is suggested you need to respond to the agent to let know that it didn’t work so they can continue to help you. If you don’t respond then they have no reason to keep helping and immediately move on to helping others :nerd_face:

#16

The first time I did submit a ticket it was months ago and what they suggested did work so I didn’t have to respond it just started doing it again but somebody on here suggested uninstalling and then reinstalling the app and that work just fine

1 Like
#17

So are you saying this is no longer an issue? :confused:

1 Like
#18

not now I was having the issue last night when when I made the thread but somebody commented last night and said that they uninstalled their app and reinstalled it and it worked so that’s what I did and it works now

#19

You have me awfully confused.

So just to confirm again…you are no longer experiencing this issue, correct? Thanks!

#20

No not anymore since somebody suggested what to do and that work the problem is fixed now

1 Like