App restore login problem


#1

So I have a episode profile with my friend and I tried logging into it, and for some weird reason it managed to log me into HER account, even with her support I.D and username and password. I tried to log back into mine by the restore using username and password and it says there is a login error that the account is associated with a game state on a different platform. I also can’t even log into my profiles. I have no idea what happened, but I won’t be able to edit my stories until it’s fixed.


#2

You may need to submit a ticket.


#3

I did, But I haven’t heard anything from them, my friend also done one too.


#4

Sometimes it takes them a little while to respond. When did you do it?


#5

A few hours ago, as soon as this happened.


#6

It may take up to about a day. Its really unfortunate that this is all happening, but I’m sure they’ll respond as soon as they can.


#7

Hopefully they do. I thought it could’ve been my phone, so I downloaded episode on my Mum’s phone but it was saying the same thing, I honestly have no idea how it happened as I don’t even have my friends details.


#9

How do you do that?


#11

Iphone 6


#13

Oh I already done that earlier and it’s still not working.


#14

Has it been fixed yet?


#15

I’m having the same issue :frowning:


#17

I did, last week… I guess I’ll have to wait


#18

Nope, They replied to me asking for my emails that I use, my friends Email, my current Support ID on my phone and my support ID before it happened. and they haven’t replied back yet. It’s really annoying.


#19

I sent them mine on friday and they finally replied on tuesday 5pm for me,and they haven’t replied back.


#20

Yeah i have that and I submitted a ticket and it says solve but no reposonse


#21

I’m having the same issue myself i had a iPhone 6 n i upgrade to a iphone x and i cant get to login back in so now i have to start over which is frustrating


#22

Hello, I’m having the same problem. Have you been able to fix it? And how?


#23

I have the same problem and I don’t know what to do.


#24

This happened to me once before. I was using a Samsung Galaxy Tab 4 and a Samsung Galaxy s4, it worked fine switching between my reading account and writing account until I got this same error. I filled out a ticket and the episode team was able to restore it after asking for the email I wanted to restore and the support ID. The only way I see this fixable is through the Episode team. I’m having the problem again and I think it is as a result of being logged in too long to one account. I’ve been waiting almost a month to get this fixed by Episode but, they are hardly responding to anyone at the moment. I don’t know why but, it’s real annoying.:roll_eyes: