Blank choice buttons

I exited the story on a choice screen, and came back to this. It’s happened before but exiting the app and returning always fixed it. Not this time though. I even restarted my phone and reinstalled the app. This is chapter 3, so I’ve spent two passes just to get to this. Advice would be appreciated.


What story?

Convenient by JasmineLilac. I was shard-farming so not really invested, but it’s still rather annoying.

This happened to me an another story, I unfortunately had to replay the story because nothing worked!

1 Like

the same thing happened to me and nothing helped.

I hope it’s just a glitch in the coding. Otherwise, that really sucks. I’m sorry :frowning:

Happened to me too!! I couldn’t read the rest of it! I had to give up the story :pleading_face:

Yes! This just happened to me too for the same reason! I even created this account cause nothing I did worked and I wanted help but from the replies it seems we have to replay the story. (I really didn’t want to do that :woman_facepalming:)