Can anyone help me with Script command while changing a background?

Hi,
So whenever I try to change the background they got messed up. like i use transition fade out black 2 or 1. The next background i paste for my next scene is like, ( background, then transition fade in black 1 or 2, cut to zone 2). now the problem is they always cut on zone 1 or 3. never in 2. this way my directing got messed up.

Can anyone here will help me to solve this?

2 Likes

Have you reset the zoom?

Yes, i do. but it always cut it on zone 1 or 3. IDK what’s wrong in my command

I could properly already have told you what is wrong, if you had showed the code. but instead I have to write and ask you to add it. because you expect us to just know what is wrong without seeing it.

Hmmm idk what you put in the code but this always works for me
@transition fade out black in 2
INT. BLACK - NIGHT
and about the zones, check if you added any pans before in such a way that’s they’re coming here or if the background is placed in that way itself

1 Like

Thank you for the help! i will check

1 Like

INT. BLACK - NIGHT
@cut to zone 2
@transition fade in black 1

this is the way I write while entering new background

1 Like

I think you need to put the transition code before the background code

1 Like

Try one of these options =

@cut to zone 2
INT. BLACK - NIGHT
@transition fade in black 1

or…

INT. BLACK - NIGHT
@transition fade in black 1 AND cut to zone 2

or…

@transition fade in black 1
INT. BLACK - NIGHT
@cut to zone 2

or…

@transition fade in black 1 AND cut to zone 2
INT. BLACK - NIGHT

At least one of the above should work (:

1 Like

Okay i will try this too :slight_smile:

1 Like

wow! that’s a lot of help! thank you :slight_smile: :orange_heart:

1 Like

Your welcome (:

1 Like

I dont see anything wrong with it, though transitions dont work to well on the computer, have you tested it on your phone.

1 Like

well thats defently wrong, you need to add cut to zone after entering the backgorund els it will happened in the previusly background. because the command is there

1 Like

definitely*

And I just sent re-arrangements of what they already sent. I haven’t checked them all (:

1 Like

Try putting:

INT. (Insert background name)
&cut to zone 2
@transition fade in black in 1

1 Like

Moved to Directing Help and Tips since this is about coding. Make sure to check out our Forum Tutorial for more info about creating topics, and feel free to PM me if you’ve got questions. :smiley:

1 Like

I always do

Background name
&pan to zone 2 in 0
@transition fade in black in 1

And it’s smooth.

2 Likes

Thank you! i will do the same, i hope it will work!

Thank you so much :slight_smile:

1 Like