Can someone tell me what to do here?

Recently updated my phone to IOS 13, and now every time I try to open and run the app, I can’t make it past the loading screen before it crashes.

I don’t want to uninstall and risk losing progress/having to play through a crap load of stories before I can log in again.

Please tell me how to fix this.

try to update the app

This is weird… Have you tried sending a ticket to Episode Support? They might be able to help you better there. I am not a professional engineer but my other suggestion would be to delete and reinstall the app. I know it’s scary but if you have an account and email address then you’ll be fine. I did that not very long ago because of a similar issue and it gave me the option to restore my progress using my email for the account I have. If you don’t have an account contact Episode Support since I don’t have any suggestions or ideas for this kind of situation.

@everythingslayer like D.r.e.a.m.y said, you may need to submit a help ticket to our support team. They’d be more than happy to help! :smiley:

1 Like