Can’t access episode interactive?

Is anyone having any problems trying to access episode interactive on safari? Trying to edit a chapter, it reloads then says that safari is unable to open it as the web page has crashed?

1 Like


You need to open in safari and use episode interactive in it. Safari usually ban some sites which has access to some information from pc that’s why on safari many website are crashing.

Or you can download chrome if you want.
Hope this is helpful :smiling_face_with_three_hearts:

Hey there thank you for the response :two_hearts:
I tried using google in safari yesterday it lets me access my story just not the chapters. I downloaded google chrome just now, and the same problem still occurs.

1 Like

Safari accumulates caches, browsing history, cookies, and other data in the iPhone or iPad. Sometimes that data can interfere with app functionality, so clearing it out can be a remedy to problems with the app crashing or stalling on some web sites. :slightly_smiling_face:

Hey there, I cleared the history and website data but still has the same issue. It now however will load but a few seconds after will crash again.

Did you tried sending ticket to episode…!?

Is your iPad running the latest iPadOS? I’ve found if it’s not running the latest (or third to latest) OS, it stops getting updates to Safari, which stops some websites from working.

I updated my ipad after reading this and there’s still no change. Also @Khushi_Sanadia I haven’t sent a ticket over as I’m not sure how, plus I’ve seen over people send them and there’s been no change.

Strange thing is, the chapter will run on my phone perfectly fine it doesn’t crash, yet with my ipad it does?

Well, I did some research on these issues.
For running Episode on iPad, it requires iOS 15 and above.
Unfortunately, if your iPad is below that, nothing we can do. It’s just that the system is not support the web or game. :pensive:

1 Like

I tried on both Chrome and Firefox and got this:

I had this problem too! I don’t know if you still need help, but if you press the ‘Aa’ button and press ‘Request Desktop Website’ it should stop refreshing. Hope this helps :slight_smile:

Thank you for this, surprisingly it randomly started working 2 days ago so if it happens again I’ll be sure to try this in the future. The only issue I’m having now is it won’t let me preview the story without correcting the errors, however it won’t tell me what they are I just know there’s some errors with spelling which hasn’t stopped me from prieviewing before.

1 Like

Happy to help! I’m not sure about that but I would suggest backing up your script and refreshing. I write in British English, so my code tends to have a lot of spelling ‘errors’ but that doesn’t stop me from previewing either. The Desktop website might help this problem. Lmk if you run into any other problems and I’ll see if I can help! :smiling_face:

Thank you, by backing up my script however what do you mean by that :sweat_smile:

I normally just copy and paste it into Notes :smiling_face: