"Cannot enlarge memory arrays" error


I keep getting this error:

Does anyone know how to fix it? :pleading_face:


come out of your script page, refresh, then go back in .

Thank you, but it doesn’t work. Here is the part of the script which is causing the error:

It’s the overlay loop line (2932). When I put a # in front of it, the error doesn’t show. I thought maybe there were too many overlays, but it doesn’t make any sense because there were two more overlays in the loop on that line before I removed them and it all looped fine, without an error.

1 Like


In case anyone gets similar error, and refreshing doesn’t work, here’s what worked for me: the problem was that I made the overlay on line 2932 do multiple stuff at the same time (in 0). I created copies of that overlay and, instead of shifting the same overlay into different positions in 0, I changed the opacity of the original overlay and of the copies and looped that. That worked! :partying_face:


Closed: Marked as solved by thread op :v: