Can't edit Characters/Outfits


#1

update: it was because episode’s servers were down, and many people were having the same issue. it fixed now and it’s servers are back up :slight_smile:

Whenever I’m on my story and I click either “Characters” or “Outfits”, it brings me to this page

I can write on my story, it works fine, but i can’t do anything w/ characters or outfits.
Is this happening to anyone else?

(yes i refreshed it lol multiple times)
i also tried signing in and out it didn’t work either


#2

Have you tried clearing your cache/cookies?


#3

This is happening to me too. I even tried restarting my laptop, and it didn’t work. Is something wrong with the servers?


#4

yeah, i think so. someone else just posted about this too


#5

This has been happening to me too! Does anyone know how to fix it- I’ve tried so many different things that didn’t work!


#6

it’s servers are probably down. we’re going to have to wait until they fix it


#7

Oh, okay, Thank you!


#8

it should be fixed now! it fixed for me and someone else, i think it’s servers are back up @The_Creator_05 @kahotshot


#9

Oh thank you so much! I can’t wait to get back to writing- thx for all your help.


#10

this has happened to me too but instead of sending me to that page nothing shows up. I’m really upset about this and hopefully they fix this soon because i want to start writing when i can actually SEE my work


#11

@Summer_Writes, the same thing is happening with me and its really frustrating


#13

it won’t load my classic characters so i can edit how they look and its really frustrating :rage: