Cant load my own story in create

ive been writing this story for 4 years and i’m at the final chapter, i’ve never had this problem before and idk what’s going on?? ive not done anything different but i cant load my own story to see what it looks like before i publish. everytime i go to read it this pops up

:confused: i went to the website but there wasn’t anything there to help me- pls help 🫶🏼:sob:

Have you tried force stopping and clearing your app’s cache? Restarted your device?

If neither of those works, you probably will have to send a support ticket: and select Episode App Issue Form. :slight_smile:

Hope they can get you sorted out :slight_smile:

1 Like

Tbh, I have this problem every time I upload new content to the chapter and want to run a preview in the app. I just usually click OK and then again on my story, and it works.
If you still after that can’t access it, then there may be an issue with your script as well, or just clear the app cache and file a ticket like Cole suggested.

1 Like

I’ve restarted my phone and it didn’t work, i dont really know how to clear my cache so how would i do that?

i used to be able to just click OK and it would go away too but now it keeps popping up😪

i’ve been having this problem recently too even after restarting and trying again…

1 Like

any errors or warnings in your script? this may also be related to labels, if you’re using them in the story

You go to:
your phone settings,
find “apps”, click it,
then find “episode”, tap that
then “storage” or “memory” depending on your phone, and click “clear cache” (usually found at the bottom of your screen - two options clear cache and clear data- make sure you click “cache”. )

i cant find it😥

i’m not using labels and the only errors i have are for an overlay in review and a warning for an animation (which happens all the time) :confused: i really don’t know what’s going on :sob:

so i think this may be your only chance :c

1 Like

alright ty guys sm for trying to help🫶🏼


If you or anyone else happens to have this problem and an episode ticket didn’t help (if did, let me know so I’ll file as well); today this issue occurred to me a few times as well. My preview on the app was showing only this error, and before that, I could only play the story in “real play” mode, without the menu tabs, etc.
It worked only when I logged out of my account (i have a Gmail type), closed the app, logged in again, and clicked on preview. I’ve already done that twice, and it’s working, but if that keeps going, it may be a bigger issue. :confused:
So it may be temporary solution, but at least it’s something…

It’s a bug with the app, it means it’s trying to load a chapter you haven’t published yet as if you were a regular reader.

I’ve seen this many times before and usually you tap OK on the error and try opening your story again for it to work. (Don’t close or quit the app between attempts.)

We already established that the “ok” thing doesn’t work; it usually does, but with this new error, unfortunately, it doesn’t work. It only works when you re-login to your account in my case.