Cant open episode app out of nowhere?

A few hours ago it was working fine. I also never had this problem. Whats going on?

Have you tried:

  • checking your internet connection
  • restarting the app
  • restarting your phone
  • saving your unique ID and password, deleting the app, re-installing and restoring the data

? Sometimes those work, but it could also be that the server is temporarily down for you. You could try waiting a few hours to see if it comes back or sending a support ticket.

I restarted the app and phone but it didnt work. Connection seems fine and i didnt reinstall it yet but i will try. But why would the server be down only for me? O.O

Sometimes server outages affect a certain area or region, it’s not always an isolated issue to one person.
I’ve seen the portal have server issues for groups of people collectively (and they normally discuss it on the forums) whilst not having any affect on others but I haven’t seen anyone recently complaining about a server issue (apart from you) so it actually seems like you could be the only one on here who’s is having the problem right now. :full_moon_with_face:

I can’t open my episode app some pls help!

1 Like

You got this same error?