Can't Preview My Episode

Hello!
I’m am editing a story I have already published. I keep adding new directing and some speech bubble changes, but nothing major. Everytime I add something, I preview it to make sure it runs smoothly. The first couple times I preview it, it works, but then it does this (pictured below) and I can’t click anything in the previewer. I can click all the buttons outside of that frame, and when I refresh the tab it will sometimes come back again. I’m not 100% sure why it could be doing this, and it might be my computer, but I have never had this issue with my other published story.
Possible Reasons:

  • I have 2 customization templates in the script
  • It’s already a published story, so it is glitching??
  • My computer is being weird

I am not sure if any of those reasons ARE causing the issue, but it’s super annoying to have to close it out every other minute.

If you have any idea whats going on or how to fix it, please let me know!

Picture of what it's doing

You’re saying when the picture below shows, it ‘hangs’ there and doesnt not continue to the further scenes?

dont know why its happening…I’ve been revamping my published story too…but, it didnt show this kind of issue before :thinking:
Maybe use a different web browser? See is the problem still persists there or not… :thinking:

Yeah, I’m not sure.
Basically I can click click click, but the whole thing just freezes.
I am using google chrome, and I hear that’s the best one, but it didn’t work in Microsoft Edge either.
I filled out a help ticket, maybe they might have a clue.
Thank you!

1 Like