Can't read any stories, server error?


#1

I was reading a story last night and then all the sudden a loading circle appeared, then got booted out of the story to the main screen. It gave me this message:

It’s been doing that since last night with every story I’ve tried, even the Episode Interactive stories.


#2

Hello @Outrageous, so sorry to hear about your issue. :frowning: Try submitting a help ticket to our support team, they’re always happy to help! :smiley:


#3

Yeah, the same thing is happening to me : /


#4

Samething happened to me it started last night.
It has to be something on there end…i cant load any stories expect the featured stories which is weird…


#5

Hi so my episode app has been doing that for about a week now and I have sent in a ticket for it they told me it was my internet to reboot my modem, use my 4g data, try to use public WiFi etc and let them know the outcome of the situation well I tried everything they said plus more to get it to work but it has still continued to do it so I wrote them again this morning waiting for a reply from them now. It is driving me nuts with it being down and for so long :cry:


#6

Same thing started happening to me last night. I hope it gets fixed. Can’t wait to read more :smile:


#7

Something happened to me it annoying but mine keeps taking tickets.


#8

Omg I taught I was the only one with this issue:/


#9

I’m having the same problems. Honestly I’m glad its not just me. Its driving me crazy. I too have done everything that they said to do but still it doesn’t work.


#10

I paid a ticket for one episode and then it got to the interesting part and BAM im kicked to the home page due to this same error. I dismissed it because I didn’t see that anyone else was having a problem, a few minutes ago, the EXACT SAME THING happened and I don’t want to waste tickets on stories that won’t even load. You can’t even tell which ones won’t either


#11

This just started happening to me a few days ago and I recently had my internet fixed so i thought maybe it is my internet but all they did was replace a wire so I came here to find answers but all I found was most people not being able to resolve it or fixing it by reinstalling the app which I tried way too many times to count. Anyways, I don’t know if it will help anybody else out but I’m hoping it does because I know how annoying it is. If you can think of any apps you might have downloaded recently, downloaded after Episodes, try deleting those apps and then going back into Episodes. I deleted two apps I recently downloaded and then i finally worked and loaded fast!! I wish I deleted one app at a time to see which one it was but I’m just glad it’s working and hope this can help someone else!


#12

Did you do the update on episodes


#13

Yeah, did it. I believe it was after the update that it started. It doesn’t seem to do it on a decent wifi signal, but on data, it just gives that message.

I can stream videos, browse the web, play other games that require wifi/data on my data, but I can’t read any stories on Episode with it.


#14

Same


#15

Did you try deleting any recent apps you might have downloaded?


#16

I’ve not really downloaded any new apps. They stayed the same. But as a just in case, I uninstalled a bunch I don’t really use or plan on using soon, which did nothing to help the problem in the end.


#17

I didnt get any news apps recently but I deleted some apps I don’t use anymore


#18

I’m having the same issue since a couple of days ago. I suppose it’s after the last update. This only happens when i’m on data but it still works well while on WiFi. Will the server please fix this issue since there are so many users having the same problem? It’s really frustrating. I’ve even tried deleting and re-installed the App but the same problem still persists.


#19

I have the same problem since two days and had the same response from the team… I hope they will fix it soon because it is really annoying.


#20

The same thing is happening to me I just wish they would fix the issue now I hated that I updated it