Champagne Flute Filled Prop not showing up

Hi all,
This could be a bug, I’m not sure if it is or not though. I tried an animation with the coffee cup prop and it worked. However, I cannot get the Champagne Flute Filled prop to show up. I’ve tried it both on my computer and in the app.

Here’s my code:

INT. ANNIKA APARTMENT 2 - DAY
@transition fade in
music music_spanishgroove

@JERRY spot 0.857 82 222 in zone 2
@add Champagne Flute Filled to JERRY
@JERRY is rear
@pan to zone 2 in 3
@JERRY is sip_stemware_neutral

    NARRATOR
    Pause

Thanks in advance for the help!

i tried it out on my phone its popping up sometimes it glitches on episode interactive but i tried it out on my phone it works, just try it on your phone or device and see if it works.

1 Like

I tried it on my phone today and it still did not work. Tried it yesterday, too.

@Apes @Jade.epi

do @transition fade in black

I’ve seen this prop be super glitchy on Male characters. Not sure if there’s a solution to it but I believe it does work when your story is published.

2 Likes

Thanks for the help! Now sometimes it is showing and sometimes it isn’t. So weird, but I guess as long as it shows once my story is published, that’s all that matters.

Thank you! I’m really glad to know that it should work once my story is published. That’s what is important. Now in the writing portal it’s showing up sometimes and not other times. Oh well. :woman_shrugging:t4:

yeah your right your right your welcome if u need any help I’m available

Hey @kleineklara are you still having this problem?
I had an episode where 5 characters were holding the flute and it worked perfectly (3 males, 2 females by the way) which was before the prop was officially released, but now I’ve just checked today in web previewer and in the app and only one of the females is holding it.

Hi @amberose I’m still having problems with it. Sometimes it shows up in the Preview view on my editor on my computer. Sometimes it shows up on my app when I am testing it on my phone. But then at other times, it will disappear from both. There are times when it showed up in my character’s hands in the Preview window in the viewer, then I’ll re-preview it or even add code (not to this character’s scene) and re-preview it, and it disappears. It’s really frustrating.

Is your story officially published yet? I guess that is the only way we will be able to know for sure if it’s working is once we publish it. But this is in my first chapter, so it’s going to be a while before I get there.

1 Like

Yeah, mine’s published. Thing is I want to update that episode now with a few changes which is now how I saw it stopped working. I actually submitted a ticked which they replied to really quickly… So I’ll let you know how that goes :slightly_smiling_face:

Oh wow, I didn’t realize that it was also glitching after the chapter was published! That’s a big issue. Yes, please let me know what they say in the help ticket!

1 Like

Is it LL?

@kleineklara I got a bit of an update with this… Still no solution though… They said they tested my script, and once they took out the transition I had, all props worked.

I don’t know how that can be since all props were working previously… And the fact that it was showing up on one character even with the transition that was causing the apparent error makes me think it’s not anything to do with the transition… :roll_eyes:

Anyway, I’ve just tested it in my script as I was typing this out and it’s still only showing up for the one character and I want to cry! I have replied to the ticket again and I’ll let you know when I get a response.

Ugh, this is so frustrating!! The transition I used was the simple fade in/fade out to black. Have you heard anything back yet? Did you actually see a time where all the props worked for each character after removing the transitions?

1 Like

Yes, it is :slight_smile:

1 Like

Yes, in November the props worked for me. This was back when they were a hidden prop. I honestly didn’t even check the episode until last week, so I have no idea when exactly it stopped. I replied to the ticket the other day, but nothing yet :disappointed:

1 Like

normally the flutte does not work for LL x

@add Prop Name to CHARACTER

To remove the prop:

@remove Prop Name from CHARACTER

INK Props
Red Cup
Coffee Cup
Handgun
Flashlight
Football
Hairbrush
Baseball Bat
Metal Baseball Bat
Blue Baby Bundle
Green Baby Bundle
Pink Baby Bundle
Purple Baby Bundle
Yellow Baby Bundle

Hidden INK Props
White Coffee Mug
Black Coffee Mug
Lipstick
Champagne Flute
Owl Necklace
Ring Box Closed
Ring Box Open
Pizza Box (male only)
File (female only)
Open Folder (female only)
Photostrip (female only)

Camera Bag (female only)

@add Camera Bag to character @remove Camera Bag from character
@add lipstick to character @remove Lipststick from character

New Props (for Limelight males and females)

Bookstack Book
Box Package Box Brown
Box Present Large Box
Champagne Flute Filled try that one
Limelight Male

Slacks Casual Fitted Wool Cool White
Slacks Casual Fitted Wool Dark Violet
Slacks Casual Fitted Wool Neutral Burnt
Slacks Casual Fitted Wool Neutral Tan
Slacks Casual Fitted Wool Neutral White
Limelight Female

Tied Flannel Jacket Flannel Grey
Tied Flannel Jacket Flannel Black
Tied Flannel Jacket Flannel Green
Tied Flannel Jacket Flannel Blue

Champagne Flute Filled is the prop that I have in my code currently:

INT. ANNIKA APARTMENT 2 - DAY
@transition fade in
music music_spanishgroove

@JERRY spot 0.857 82 222 in zone 2
@add Champagne Flute Filled to JERRY
@JERRY is rear
@pan to zone 2 in 3
@JERRY is sip_stemware_neutral