Chapters keep forever loading

My portal has not been working properly for the past week. Whenever I head into a chapter, it just keeps forever loading. It won’t let me save a chapter, preview, nothing. I have tried various browsers; Google Chrome, Firefox, and Internet Explorer. None seem to be working.

I have been writing in a google document, then directing on my phone and copy + paste the whole chapter on my phone, save it and hope it works properly, then preview it in the app, and so on and so on. It is very time-consuming and it is not making me enjoy writing at this point…

I have already reached out to Pocket Gems, hoping they can fix this issue. I would love to know if there are more of you who are experiencing this and if you managed to fix this issue yourself.

This is how my portal looks when I open a portal. It just keeps doing this, no matter what I try.


i havent personally experienced this issue, but maybe try on another device?

1 Like

I’d recommend that too, or maybe try logging out and back in, while you log back in, make sure you’re logged out of all devices, and browsers, lemme know if it works :grin:

1 Like

I have tried it and so far it seems to work. However it is still super slow and glitching, not working all the time and I’m not sure what it is :frowning:

Tried this, unfortunately didn’t help either. :frowning:

I did got a response for Pocket Gems, but it’s the standard “clear your browser” kind of thing and I tried all that, but it doesn’t seem to work for my laptop. Responded to the email they send and hopefully they have other tricks up their sleeve to make it properly work for me again. ^^

1 Like

Something very similar is happening to me too. They said to me the same things, and it worked for a couple of days and now it isn’t working again. i might submit another ticket soon.


Aaah, I am really sorry to hear. To be completely honest, submitting a ticket did not help me at all, unfortunately. I cleaned up my computer and so much more and now my portal seems to be working again. It could be that Episode has resolved the portal glitch, but I would not know.

Have you tried different browsers? Sometimes that does the trick.