Character has prop before I give it to them?

So, I know how to give character props but my issue is that a character enters with a prop before I want them to have it.

The issue is Lola enters the room with the coffee cup, how do I fix that?

I don’t know if this will work, but save your episode and then reload the page. This can happen if you have previewed the episode more than once.

Have you tried to see what it looks like on app?
The web previewer shows things differently then the app sometimes.

I did look at it on the app and it looks like that.

try removing it, refresh your page. & then add it back.

That worked thank you so much!

1 Like

No problem! :slightly_smiling_face:

Even though you’ve solved, if you don’t have a remove prop command for that character, it will keep it until you restart the episode.

That’s good to know! Might have her remove the prop after she leaves then.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.