Characters won't enter


#1

Help!

So I’ve only just started making stories - BUT I have watched tons of tutorials on all the commands and things, which I have been following to the Nth degree.

But my characters just aren’t entering the scene? I don’t understand, I’ve tried this with all of my characters but they never appear:

@RORY enters from left to screen center

No errors appear AT ALL but when I preview it on my laptop or the app on my phone, the characters just never enter…
I tried to put a AND command afterwards as well to see if they needed to be told how they enter but still nothing…

Can anyone help me? It’s annoying me because its the very first thing I need to do aha

Thanks in advance :smiley:

Have a great day all


#2

Can you send a screenshot of your script please?

Try reloading the app or submitting a ticket to the Episode team. :slight_smile:


#3

Try checking out some of the guides/ templates scripts they can probably explain better than an unclear video.


#4

I’ve sent a message to the team, but thought I’d see if it was a common problem someone on here had managed to solve :smiley:
Thanks!


#5

It looks right to me. :thinking:

@Dara.Amarie, @RudeInception, any ideas?


#6

That’s what’s confusing me, everywhere I have looked has said to do it exactly like that


#7

Can you save and see if it shows an error.


#8

There are absolutely no errors in it, none are popping up at all.


#9

I might just try with a new version of the story and see if that will work, thank you though - I’m sure I’ll be back here soon enough


#10

hey just check if your story is spotlight or full character display.


#11

I think that may be the problem


#12

Oh my gosh I’m such an idiot…
Thank you so much aha you solved it xD


#13

Happy to help! :smiley:


#14

Closing due to one month of inactivity :slight_smile:


#15