Classic outfit bug


#1

Hey guys, I’m experiencing a huge bug.
For some reason whenever I read a classic story the character does not change into clothes. I’ve used the @character changes OUTFIT and still, the character won’t change into the outfit.
It works fine on the previewer, but not on the “create” section of the app. I’ve also noticed other classic style authors reporting the same bug not only while reading but also while writing.
For example, I was reading a story where the MC received a necklace from her boyfriend and attempted to put it on, however, the necklace didn’t show.
Is anyone else struggling with this bug?


#2

Omg I’ve been having the same issue!! All my friends have also noticed the issue and we’ve all sent in support tickets but all that’s happened is that we’ve been told to refresh the app or check for WiFi etc. This is a huge bug!


#3

Hi there! I just wanted to let you all know that we are aware of this issue and are gathering information to try and track down the cause. If you haven’t already, please send a ticket with your Story ID, author name, and the chapter this is happening in.


#4

Hi Arlene, thanks so much for responding to this.
I sent a support ticket in and I’m waiting for a response. The thing is that it’s not happening on one particular story or chapter, it is happening on every single classic story I read. Every single classic author I talk with is having the same issue and it has something to do with the characters changing clothes.
When I use the @CHARACTER changes into Clothes action, nothing happens.
I hope this is a helpful description.
Thanks again,
Lindsey.


#5

Yeah, this is happening on all of my Classic stories and all of the Classic stories I read. I have spoken to some other people and it’s happening to them all, too. I hope this gets fixed soon :sweat:


#6

Ugh it’s happening to me too! I can’t update any of my classic stories because of this glitch and it’s very annoying. I’ve sent a support ticket and all I got back was that they will try and fix it like, it’s been like this for over a week now. :roll_eyes:


#7

I know I changed my classic story to INK cause I so fustrated if they fix it I will probs change it back


#8

i know when i try to play a story in classic and the character is suppose to change into a different outfit it doesn’t
:rage::rage::rage::sob::sob:


#9

Ugh, this is frustrating meee. Why can’t they just fix iiiiiit? :sob:


#10

I think there’s a bug because of its old technology, it can’t muster proper coding.


#11

OMG this is happening to me too! In the story I’m writing, but also in other classic stories I read. Does anyone know how to fix it? :frowning:


#12

It could also have something to do with the fast that those clothes options no longer exist. I know I was reading a classic story and the MC remained in their beginning outfit the whole story because the other options are no longer on the outfit page.


#13

I am also having the same issue. Before, when I changed the clothes of MC, this bug wouldn’t happen. But now, whenever I read a classic story and change the clothes this huge bug happens. I mean, I can’t even change the clothes at all. Please darlings, fix it. I love classic style stories.


#14

Alert the media everyone, the glitch has been fixed!


#15

Finally! I read a story the other day to test it and it was working and I was just ‘Hallelujah, Praise the Lord :pray:’. Soooo happy it’s fixed :smile:


#16

Likewise!