Custom overlay's not showing in the app


#1

Hi.
I’ve had this problem a couple of times lately and so far I’ve failed to find a way to fix it.
Some of the overlay’s I’ve uploaded tend to not work in the app, even though they work perfectly in the web previewe. They don’t even work after they’re approved.

I’ve tried several diferent methods, like erasing, re-upload, new name etc, but to no avail. I’ve even tried remaking them and saving them anew, if it’s something wrong with the file, but not even that helped.

All my overlays are all in PNG-24 format, and less than 700KB large.

I haven’t really cared that much about it up until now because the overlay’s effected were used in stories that wasn’t up for publication, and I was hoping it would be fixed by the time they were, But I’m trying to get the story I’m working out now up on the app before the deadline of the H & V contest (in the run or not - haven’t decided) but I can’t as long as my overlay’s not working.

And I know I’m not the only one who’s experienced this problem. Please have a look into it.

<3


#2

I’ve had this problem a few times. Sometimes I see them in previewer and sometimes I don’t. Sometimes I see them in the app and sometimes I don’t. Its really frustrating but I haven’t really found a fix. Sometimes if I close down the app and then re-open it I can get it to work. Sometimes I have restart my story progress in the navigation tab and it will pop up for some reason. I don’t know if you’ve given that try but hopefully you find a fix before the deadline.


#3

I’ve tried all that - and more - but no luck. The first one I had the trouble with was back in November, so the apps been restarted to many times to count since then, but that one still doesn’t work, never has. It as if it’s been lost somewhere in cyberspace on the way.
Thank you, I hope so too.

<3


#4

I’ve finally managed to solve this. :grin:
Had to redo the file and upload it again under a completely different name, so unfortunatly the story isn’t likelly to be able to get published before the deadline of the H & V contest, since I have to wait for it to be approved anew, but hey - it works!
Still don’t know exactly what went wrong, but it might have been that the names were to long(?) or the file slightly to big (though under 1mb).

<3


#5

Closing due to one month of inactivity :slight_smile:


#6