Customization error: this item does not exist

Whenever I try and preview the customization it keeps saying that the classic natural eyebrows don’t exist when I can see they do, I’ve tried cutting and pasting, retyping everything and the spelling is right so I have no idea what to do…

Is the character you’re referencing already made in your story? I’ve seen this happen sometimes when I haven’t created the character but try doing the customization for him/her. Make sure the character is created, and that you’ve spelled the name correctly. That’s my best advice :slight_smile: Hope you find a resolution!

1 Like

Can’t believe I missed the space in the name, thank you so much that was so helpful!

1 Like

Glad that worked for you!! :slight_smile:

can someone help me too
It is the customisation it is telling that “these eyebrows don’t exist”
i use a template from dara.amarie.ep

I’d recommend trying the same thing-- make sure your character exists/name is spelled correctly, and there is a space after the name. Also, just double-check the spelling of the eyebrow it says doesn’t exist. Hope this helps!