Dara Amarie's Official Help Thread! [closed]

#4169

You know the stairs?
You need the exact same overlay.
For example:
INT. JUVIE ROW HOME - DAY with STAIRS at layer 3
@JADE spot 0.609 290 457 in zone 3 at layer 2

0 Likes

#4172

i don’t have the stair overlay

0 Likes

#4174

Try searching “Overlay requests” in the search box. Many articles will come. Maybe you could ask there for the overlay.

0 Likes

#4175

You have to add “in 0” at the end of these commands so that the overlay will already be in place. Otherwise it will take a split second for the overlay to move to that spot which looks a little glitchy.

0 Likes

#4176

Use the & sign for the characters moving so that they all move at the same time. And also make them all move in the same amount of seconds.

&CHAR1 walks to [spot] in [time] and CHAR1 faces [direction] and CHAR1 does it while animation
&CHAR2 walks to [spot] in [time] and CHAR2 faces [direction] and CHAR2 does it while animation
&CHAR3 walks to [spot] in [time] and CHAR3 faces [direction] and CHAR3 does it while animation
&CHAR4 walks to [spot] in [time] and CHAR4 faces [direction] and CHAR4 does it while animation
@overlay OVERLAY shifts to [spot] in zone # in [time]

0 Likes

#4177

The blurred background is an overlay. You will have to edit the background and blur it then turn it into a PNG image.

To get that “fade in” effect, the overlay’s opacity is first set to 0, then it’s changed to 1 in however many seconds so that it looks like it’s fading in.

0 Likes

#4178

Unfortunately there isn’t a “walk downward” animation. You’ll just have to have your character walk normally from the top of the stairs to the bottom. Honestly it may look unnatural but everyone will get the gist.

0 Likes

#4179

Please keep in my that this is my help thread and I run this thread on my own. Thank you.

0 Likes

#4180

So with my script, in the first and second scene there is a pause of a few seconds, before the characters appear on screen, and the camera pan Begins. Do you know how I can fix this?

0 Likes

#4181

What does your script look like?

1 Like

#4182

0 Likes

#4183

Hi! I’ve been coding my story, and an error keeps popping up whenever I preview this:
@pause for 0.5
@overlay TEARFORM create
&overlay TEARFORM opacity 1 in 3
&overlay 4663279097741312_TEARFORM shifts to 195 153
&overlay 4663279097741312_TEARFORM scales to 0.214 0.214
@pause for a beat
@overlay TEARSTREAM create
&overlay TEARSTREAM opacity 1 in 2

Can you help please?
Thank you!

0 Likes

#4184

Your characters need to be placed first before the transition commands and you need to use the & sign instead of the @ sign

&CHAR1 [spot] and CHAR1 faces [direction] and CHAR1 is [animation]
&CHAR2 [spot] and CHAR2 faces [direction] and CHAR2 is [animation]
&CHAR3 [spot] and CHAR3 faces [direction] and CHAR3 is [animation]
@transition

1 Like

#4185

What does the error message say and which line is the error?

0 Likes

#4186

This is the error:

0 Likes

#4187

Have you tried refreshing the page? Are you getting a script error message to the left of the script?

0 Likes

#4188

Thank you!

0 Likes

#4189

I tried refreshing it, and re-previewing it, but it still shows the error. There is no error to the left of the script either.

0 Likes

#4190

You should submit a ticket and your issue.

Also try exiting your browser, or using google chrome (if you’re not already using it). Use the app to test your story in the mean time.

1 Like

#4191

hi, I want all of my characters on screen to start walking but they’re just standing still. This is what I have so far.
EXT. CITY INTERSECTION - DAY with PURPLE CAR to 1.512 -728 159
@RANDO6 spot 0.641 290 434 in zone 1 AND RANDO6 moves to layer 3 AND RANDO6 faces right AND RANDO4 spot 0.524 24 454 in zone 1 AND RANDO4 moves to layer 0 AND RANDO4 faces right AND RANDO3 spot 0.533 223 466 in zone 1 AND RANDO3 moves to layer 0 AND RANDO3 faces right AND RANDO2 spot 0.515 104 474 in zone 1 AND RANDO2 moves to layer 0 AND RANDO2 faces right AND RANDO5 spot 0.605 143 435 in zone 1 AND RANDO5 moves to layer 3 AND RANDO5 faces left AND RANDO1 spot 0.470 281 490 in zone 1 AND RANDO1 moves to layer 0 AND RANDO1 faces right AND RANDO7 spot 0.365 64 518 in zone 1 AND RANDO7 faces right AND RANDO7 is talk_neutral_loop AND RANDO7 moves to layer -3 AND RANDO8 spot 0.376 98 511 in zone 1 AND RANDO8 faces left AND RANDO8 is listen_nod_neutral_loop AND RANDO8 moves to layer -3
NARRATOR
Says something
&RANDO5 walks to spot 0.605 -41 434 in 6 AND RANDO3 walks to spot 0.533 243 443 in 2 AND RANDO6 walks to spot 0.641 362 433 in 2 AND RANDO4 walks to spot 0.524 351 459 in 9 AND RANDO1 walks to spot 0.470 348 489 in 3 AND RANDO2 walks to spot 0.515 180 471 in 3 THEN RANDO2 is sigh_disappointed THEN RANDO2 is talk_phone_neutral_loop

0 Likes