Dara Amarie's Official Help Thread! [closed]

Hey Dara,

I have a problem with a scene and I really need your help.

The scene is in a room with a lot of people and then the main character is supposed to walk across the room from zone 1 to zone 3 but when I do it it looks like she’s walking directly through the other characters instead of walking in front of them like I want her to.

Please help me

Lots of support,
CERW

okay, but my problem is: none of my overlays are appearing in the preview, so i can’t spot them. is this a glitch?

Hey @Dara.Amarie i did what you said and this happened…


the Camera can’t keep up with her even when i make her walk very slow and the camera very fast.

Hi Dara! so I’m writing my first story and i need help please. How do i make a car drive into a scene from the left with characters in it?

🚗 HOW TO: Drive into / Drive Off the scene with Character inside

Hey, dara what do I do about these errors

You have to layer your characters: HOW TO: Move Characters / Overlays to the Layers

You need to add the zone to your character’s placements

&CHARACTER spot scale x y in zone # at layer # and CHARACTER faces left/right and CHARACTER is animation

1 Like

Remove the layer from that command. It shouldn’t be there. You also need to add the zone to the overlay shift command

It says error 11 and sometimes when I refresh it, it says error 67

There’s a hidden error somewhere in your script that you’re gonna have to search for carefully. Check spotting, misspelled words, or anything that doesn’t look right.

1 Like

Can I send you my script because everything looks right

Pan, zoom, and have your character walk all in the same exact amount of seconds. You also need to use the & sign when you pan and zoom so that it will happen at the same time your character walks.

INT. CUSTOM BG - DAY
music mus_dance_hall
@transition fade in black 4.1
@XEA walks to screen center AND XEA does it while walk_sad_loop

Okay thank you

Is that the only thing in your entire script?

1 Like

Yeah

So, I deleted some of the things I had written, and this is how it is now:

INT. JAILCELL with JAILCELL1 in zone 2 at layer 2 with JAILSBARS in zone 2 at layer 0
&cut to zone 2

The overlays still don’t appear in the preview. I also tried in the app, but it didn’t work. is this a glitch?

Try deleting everything, save, then add that in again

1 Like

Are you using the shifts and scales commands as well?