DARA’S GUIDE: Overlays

image

1 Like

I fixed it, I put a full stop at the end :roll_eyes: lol

bumb!!

I’m having trouble with my overlay, it won’t show up, and I’ve tried everything

What do you have in your script?

INT. CAFE CASUAL WINDOW with INT. CAFE CASUAL WINDOW TABLE

@TOM changes into TOM_default
@cut to zone 2
&overlay INT. CAFE CASUAL WINDOW TABLE opacity 1 in 1
&overlay INT. CAFE CASUAL WINDOW TABLE shifts to -165 163 in zone 1
&overlay INT. CAFE CASUAL WINDOW TABLE scales to 1.000 1.000
&overlay INT. CAFE CASUAL WINDOW TABLE moves to layer 3
&zoom on 320 174 to 214% in 0
@TOM spot 0.713 68 231 in zone 2 AND TOM is idle_sit_serious_loop AND TOM moves to layer 2 AND TOM faces right
That so far

You cut to zone 2, but you shifted your overlay to zone 1

Ooh okay, I see it now, thank you

1 Like

Hey dara everytime i use the create command it looks smooth on my laptop but when i test it on my phone/ipad it starts of big and then becomes the size it want it to be, this is rlly frustrating! What can i do to fix this?

Hey :slight_smile: I know I’m not Dara, but if you want to send me your script I can try to help you out best I can <3

Make sure you’re using the & sign for all the commands and add “in 0” at the ends of the scales, shifts, and opacity commands.

I’ll send u it when i get on my laptop and i rlly appreciate u!

1 Like

But when i put & it says create should be put seperately?
Like this for example
&create OVERLAYNAME overlay overlay OVERLAYNAME opacity 1 overlay OVERLAYNAME shifts to xxx xxx etc-
It just says that create should be seperate but im not rlly sure!

Is that your actual script?

No its not its just an example of what i write when i get the error saying that create has to be put separately

Can you show a screenshot of your script?

This is ss of it

1 Like

Can you show me this part of your script where you said you’re getting this error message. The script you posted above doesn’t show any errors.

1 Like

yes I know the script I showed you was wrong on my iPad though :confused: because when I try it on my iPad the blanket is small and then becomes the size I want and I don’t understand why that’s happening because. on my laptop it happens smoothly and fine