Does This Happen To Anyone Else

Okay I’m getting very sick and tired of this because it makes no sense to me. Two issues.

  1. I will type a line of code like it’s definitely supposed to be (and correct and I know it’s correct cause the editor clears it and says it is) but then like 5 lines down same/similar line written exactly correct “NO WRONG DID YOU MEAN X THING” then if I go up 5 lines and paste the exact same thing I just typed okay suddenly it’s fine? Like…what? I literally wrote that correctly, the first time and read it back 5 times and you said it was wrong. I go and copy and paste the exact same thing and it’s correct. How does this work?
  2. I’m trying to do a dressing game where you can choose different outfits. I’ve actually done this before, followed a tutorial exactly 100% and it worked no issue. I did the exact same thing again and it keeps giving me errors. I mean exact like copied line for freaking line what the tutorial says (other than changing out my own character names and outfits) and it’s like NO WRONG! YOU DID THIS WRONG! But I’ve done this before and it worked (Following the same tutorial line for line).

How does anyone get anything done in this coder when it’s this freaking fickle?

1 Like

Do you have 2 dressing games in the same chapter?

No I don’t. To clarify I did one successful dressing game before to test if I could do it right then I went to my main story and did the exact same thing again and it’s not working.

Can you show us where it says that there’s an error?

I’ve had this problem too! I always got an error and then I went back copied the code from before (for just a simple choice) and it worked🤦‍♀️