Duplicate overlay does not appear

Hi, I created a duplicated overlay from another one, but when I direct it, it does not appear. Could you help me? It’s starting to piss me off :upside_down_face:

Here’s the script:

INT. CREEPY ROOM - DAY with TEAR to 0.109 211 424 in zone 3
readerMessage credit to @catthegirl.episode for the tear overlays
&overlay TEAR opacity 0 in 0
@overlay TEAR2 create from overlay TEAR
&overlay TEAR2 opacity 0 in 0
&overlay TEAR2 scales to 0.109 0.109 in 0 AND overlay TEAR2 shifts to 211 424 in zone 3 in 0
&KILL moves to layer -1
&ELENA moves to layer 1
&zoom on 768 568 to 143% in 0
&cut to zone 3
&ELENA spot 1.053 215 159 in zone 3 AND ELENA faces left
&KILL spot 1.073 77 189 in zone 3 AND KILL faces right AND KILL is idle_armscrossed_neutral_loop
@speechbubble is 177 261 to 86% with tail_top_right
ELENA (talk_sad_serious_loop)
I can’t do that.
ELENA (talk_sad_timid_loop)
I-
&zoom on 894 434 to 264% in 3
@ELENA is idle_sad_serious_loop
&overlay TEAR opacity 1 in 1.5
@speechbubble is 156 248 to 100%
NARRATOR (ELENA)
Tears started falling from my eyes.
@overlay TEAR shifts to 211 270 in zone 3 in 2 AND overlay TEAR opacity 0 in 4
@overlay TEAR2 opacity 1 in 2 THEN overlay TEAR2 shifts to 211 270 in zone 3 in 2 AND overlay TEAR2 opacity 0 in 4

The overlay “TEAR” appears, but not the “TEAR2”, I don’t understand why as I have spot directed it, and changed the opacity…

Hi :blush:

It’s @overlay TEAR2 create from TEAR

I changed it, bit it still doesn’t work :pensive:

I found the problem, I forgot to change the layer :sweat_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.