Episode app not working?

Should I delete and re download my episode app? I’m not sure how long it’s been, but recently whenever I try to click into my episode app, it’ll show me the loading screen and then just glitch back to my phone Home Screen, no matter how many times I wait for it to load.

Sometimes it’ll work for a bit, and then the next time I try to open it it’ll be back to square one. I’ve searched up solutions and seen that people have tried deleting the app and then reinstalling it and putting their log in info again, but I’m worried that it might not work and I’ll lose all my progress.

I’ve already tried using a different Wi-Fi, using data, shutting my phone on and off, etc. Does anyone have any other solutions?

Hi there @EpiCrazyKat, you should contact support! You can send them a help ticket and they’d be happy to assist you :grinning:

I’ve also missed this thread to Report a Bug Mobile App. Make sure to check out our Forum Tutorial for more info about creating topics, and feel free to PM me if you’ve got questions. :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.