Episode error: eglCreateContext: EGL arguments are inconsistent [SOLVED (kinda)]

general

#1

Hi peeps!

I’m writing a story on Episode, with INK characters, not limelight.
When I click on ‘preview’ in my story, it gives this error:

Error: eglCreateContext: EGL arguments are inconsistent.

I can preview animations and characters clothes and stuff, but NOT a preview of my story. I don’t know what to do, and I really need to be able to preview what I wrote.
Can anyone help me?

Jasmijn.


Preview Errors?
#2

This happens to me, all you have to do is save the script, refresh the page then click preview again :slight_smile:


#3

Hey,

Thanks for answering, but it doesn’t work for me :frowning:


#4

I’m having the same problem, did you ever figure it out?


#5

If switching browsers and clearing your cache doesn’t work, then previewing you story on the app is the way to go.
Also, be sure to fill out a ticket and let admin know that you’re having trouble. They appreciate feedback


#6

I let the admin know, and gave feedback afterwards.

For me:

Google Chrome doesn’t work, it says: downloading data…
and then it gives the error.

Safari doesn’t work, it gives the error too.

BUT

FireFox DOES work, it doesn’t give any error, exept for if you search an animation in the searching bar of animations, it doesn’t show you the letters you’re typing, but you’ll survive.

Switching your device works too (it worked for me).

Thanks for your response.


#7

image


#8

I’m going to try FireFox. Chrome and Safari don’t work either, I’m using a MacBook Pro and it’s kind of old so I’ll try firefox now.


#9

Did it work?


#10

It did ^.^


#11

Nice! :smiley:


#12

#13

Solved and closed. :smiley:


#14