Episode not loading


#1

I’ve been reading about this problem and it seems really common but nothing I’ve tried will fix it. Basically, Episode will not load past the loading screen. It will go to the end and then get stuck there and give me the timed out message. After that it gets stuck on the loading screen. This is really frustrating. I was in Germany two weeks ago and there Episode was working but now it’s not. Please help!


#2

Did you try filing a support ticket?


#3

Yes but they haven’t got back to me. I sent the support tickets two days ago :frowning:


#4

Maybe if you delete the app and download it again? I’m not sure though :thinking:


#5

I’ve tried that but it hasn’t worked and I’ve also tried restarting my device. Thanks for getting back to me :smile: Maybe I should just spend some time fiddling with my device settings.


#6

I have the same problem!! I worked only ONE time then it never worked!!I also need help with this!:persevere::persevere:


#7

If you find a way to get it working then please tell me! :slightly_smiling_face::persevere:


#8

I am having the same problem! It hasn’t worked for about 2 weeks I’ve tried uninstalling and reinstalling but still not working. I’ve even tried downloading it on a different device still no luck. Was not sure if it has anything to do with the android update? Please if anyone finds a solution I would be so grateful I love this app and it kills me that I can’t play it now. Had my own stories too!


#9

@KATIER @Sara13 Do you both have Android devices? I do and I’m wondering if Katier is correct and it’s to do with Android :disappointed_relieved:


#10

It’s the new android oreo I think it is? Think I’ve traced it back to this. Since it updated episode hasn’t worked. But it still lets you download it. Even if the android is too advanced for episode a lot of people play it and they need to make it available for everyone


#11

That’s probably it then. Episode should definitely work on that though because a lot of people use Android.


#12

@sara13 @KATIER


#13

Same for me. Episode doesn’t open anymore. I tried closing and re-opening but nothing happens. It’s just stuck there. It’s the end for me.


#14

It happened to me 3 days ago and it’s so frustrating. I can’t read, I filled my ticket and the lady answer me that I should reset my router or tried with a differente WiFi connection and I dit that (the router thing) and at the beggining it worked. I read two chapters and then it happend the same, I’m so sad :frowning:

Please if you guys find the solution or the episode team answers to you let me know, Btw I have iOs, I don’t think it has to do something with your phone system. Also all other of my apps are working perfectly.