Episode not working since update


#1

I was using the app on my iPad Air yesterday, this morning I updated and when I went into game it lost all my progress on my story and it removed all my favorites. I restarted the app and went back into it. It would give me the term and services pop up message again and just stop on the beginning screen before you get into the game with all the stories. Below is the screen i would get stopped on. I have tried my other devices: iPhone6s, iPad Air (original device) and my iPad Air2. Thank you in advance.


#2

Thats odd when I updated mine it worked perfectly but I don’t know what the new update was for anyway. I have a Samsung 2018 A8 tho but my friend just did it on her Iphone6 and it worked just fine


#3

By terms and services I think I know what you mean. When you accept it does it show an option to long in with google or facebook? If so long in. If not submit a ticket to episode and they’ll help you :slight_smile:


#4

I did submit a ticket while i had the chance but for the lost favorites and progress. But since I cant even get past that I cant update my ticket. As for the log in I cant even get to that part once i agree to the terms and conditions it stops and wont do anything but stay on that screen from the picture in original post.


#5

I have the same problem :cry:


#6

Hey there @SkyeAreth, sorry to hear about your issue. You should have received an email when you first submitted a ticket. The email has a link on it that you need to click on in order to proceed with getting help. :smiley: If you’re trying to access the ticket on the app, you will need to move to a computer to access it. :smiley:


#7

I have the same problem. It’s weird because when I wait 3 month then I can get in and can use it for 2 days but then it’s showing the terms of service button again and when I click on “ok“ nothing happens


#8

Have you submitted a help ticket to the support team about this issue? :smiley:


#10

It looks like that


#11

You’ll need to wait for the team to get back to you concerning this issue. :smiley: On the topic of your screenshot: have you tried clicking okay and seeing what happens afterward?


#12

Yes but nothing happened


#13

Understood. Hopefully the team will be able to help you with this. :smiley:


#14

i’m currently having the same problem the last two days. did you ever figure out how to fix this problem?


#15

This is a good article to learn new and very useful thank you.

;;R