Episode Portal Issue?

#1

So I’m trying to revise my story… I will normally preview it and fix minor mistakes here and there. But for some reason, when I do preview my story, I’ll hit “Direct Helping” and all the buttons pop up on the side like normal… but they wont work when I try clicking on them. Instead, it’ll just continue the story as if I normally clicked around the screen… is anyone else also having this issue?

2 Likes

#2

Exit out and go back after a while is the only way I have found to fix this.

0 Likes

#3

Clicking Directing Help doesn’t actually pause the story it will continue in the background if you are trying to do spot directing I suggest you putting

@pause for 200 (or how ever long you want it to pause for while you move things around and removing it once you are done)

just before any dialogue that may happen next

0 Likes

#4

If you have a narration box in place, it usually pauses the story. Do you use chrome? Also did you accept the cookies box?

0 Likes

#5

It does work, but only for such a short amount of time and then it repeats the issue :confused:

0 Likes

#6

No, it’s not that… the buttons that show up after clicking on Direct Helping (such as Bubble and Spot Helper) don’t seem to be working for me.

0 Likes

#7

Sounds like you may need to submit a help ticket to our support team, they’d be happy to help! :smiley:

1 Like

#8

I didn’t think of that… wow, thank you so much! :slight_smile:

1 Like

#9

That helps me too. I’ve done it many times! Hahaha! :joy::joy::joy:

0 Likes

#10


Hi!
Can anyone please help me with this error?
I tried a lot of things but it still says- There is a { on line 339 that does not have a matching } .
I don’t see the problem, so if anyone knows where the problem is it will mean a lot!
<3

0 Likes

#11

Try spacing the bracket that is on the right of the second choice. It looks like it is too close to the quotation mark. If that does not change it then drop the Sophie dialogue box on to the next line in the second choice section.

0 Likes

#12

Thanks for responding, I’ve tried both but it still has an error. I really don’t know what to do because everything seems fine… I will probably have to delete it from the script if nothing works.

0 Likes

#13

No problem! Oh! I think I know what might be the problem. I just noticed it. Sometimes that error will pop even when there are no problems with the brackets. Your reader messages are the problem I’m pretty sure. They need to look like this in the story.

readerMessage <> put your message between those signs.

I’ve had this happen before too. Also, another heads up even if this isn’t in your script right now. Don’t put labels in choices, they won’t work.

0 Likes

#14

I just noticed the issue too. Is your story in limelight?

0 Likes

archived #15
0 Likes