Episode won't Open


#1

My app was working fine a few days ago before the update. But after the update every time I try to open the app the loading screen will pop, the text that normally shows up while it’s loading will disappear, and exit out of the app. I can’t even submit a support ticket because, of course, I can’t open the app to access my account information.

I’m really irritated with this app right now. I have the 30 day unlimited passes thing and I only have a few days left. Plus I’ve tried contacting episode on their IG.

When I look on their IG it seems like I’m one of the few people who is having this problem .


#2

:sleepy::sweat::pensive: Maybe try deleting it and get it back?


#3

Hi! If you submit a ticket to our support team they’ll be happy to help you out :slight_smile:


#4

I’ve heard of a few people having this issue after the update. Someone I spoke to reinstalled the app and then it worked fine so you could maybe try that?


#5

Same here. :wave: But I don’t worry much :smiley: I’m patient. I wait few minutes and then everything is ok again. :blush:


#6

I’m having this problem too, I emailed them


#7

Im having the same issue. If i uninstall will it delete my stories im reading?


#8

Save your username and password (as well as Support ID) before you uninstall.


#9

Thank you
Udate: it works and my stories are there


#11

I’m glad it works!


#12

This was so helpful. the app works now. thanks :smile:


#13

Closing due to one month of inactivity :slight_smile:


#14