Episodes not loading

episode

#1

Every time I click to read an episode it says something didn’t download completely and to check my internet. I’m not sure if anyone else is having this problem.


#2

I’m having this problem too! I’ve tried removing and then readding the affected stories back, restarting my phone, etc…nothing seems to work :frowning: how do you report this issue to episode?


#3

@Kamkam421 and @viennat, sorry to hear about your issues. I’d suggest first checking to make sure your internet is working properly. If the problem continues, then go ahead and submit help tickets to the support team. :smiley:


#4

I just submitted a ticket! There’s nothing wrong with my internet since I can still read other stories, the error is just showing up with classic stories? I hope they fix this glitch soon


#5

I submitted as well and I’ve been on and off my WiFi and it doesn’t work and none of my stories work at all.


#6

Same thing is happening to me too!? It started last night and it’s only happening with certain stories. I even tried uninstalling and reinstalling the app with no luck. Submitted two help tickets already.


#7

I deleted the app and downloaded it again and my stories started working.


#8

I tried deleting twice and reinstalling but its still doing it :cry: