Error 11 (can't load a story)

So yeah, I had a lot fo different errors and usually reloading the page does help.
But now I don’t even know. It’s something about a specific scene. If I load preview on other scenes, it works, when it comes to that one, it just gives me an error 11. When I load it on mobile, I can’t just go to that specific scene as well, but it works if I start from the previous scene.
What could it be? I tried to do it without overlays, same shit.

Hello @fcukforcookies, sorry to hear about your issue! I’d suggest submitting a help ticket to the support team, they’d be happy to help. :smiley:

1 Like

Already did. It’s just I can’t even continue to do the story, as my story also not shown in app. Bugs, bugs everywhere :sweat:

Just checking: you’ve also mentioned to them about the story not showing in app, right? :slight_smile:

1 Like

Nope, I thought it’s a subject for another ticket :smiley: I will. Thanks

It’s probably fine to mention both in one ticket, but I’d go ahead and send in a separate ticket from your first one, otherwise it’ll knock the first one down to the end of the queue and take longer to answer. :wink:

1 Like

Issue solved. Turned out I messed up with the clothes choice name, so when I created outfit with the correct name, error disappeared. The only thing is that, as I remember, before if you messed up with the outfit name, or it didn’t exist, this error appeared in error section.

@Sydney_H you can close this. :sunflower:

1 Like

Topic closed by OP request. :smiley: