ERROR:11 - Please Help!?

#1

My story was working just fine of the web previewer and the one the on iPhone , but when I made a new scene it wouldn’t let me preview the scene on my laptop and error:11 popped up and when I preview it on my phone the game crashes. All the other scenes work perfectly expect the last one. I’ve tried to send a ticket but it hasn’t helped fix anything and I’ve tried to refresh the page but that doesn’t fix anything either. I had a look through my script and I am unable to see any errors. If you see any mistakes in my script or know how to fix this please help!!!

help%20meee|690x165

1 Like

#2

0 Likes

#3

i believe its the overlays. instead of
INT. BEDROOM with BLANKET 2 to 123 etc

try:

INT. BEDROOM with BLANKET 2 with CLOCK
&overlay BLANKET 2 shifts to etc
&overlay CLOCK shifts to etc

not sure if i made sense. get back to me if you need anymore help

0 Likes

#4

You have to place your overlays in zones.
For ex. INT. BEDROOM with BLANKET 2 to 1.358 etc in zone 1 with CLOCK to 1.000 etc in zone 1 at layer 1

Use whichever zones your scene is in. Then layer it from 1-3 (1 meaning it’s in the front and 3 meaning it’s behind)

And if your character is thinking use:
NARR (CHARACTER NAME)
(UGH)

Let me know if it works or not

0 Likes

#5

Line 363

The UGH is being read as a character?
Try typing in (* Ugh *) instead of (UGH)

second option:

Line 361: @FIFORELLA spot .756 117 71
Line 362: (insert tab space) FIFORELLA (slap_face)
Line 363: (insert tab space)(* Ugh *)

0 Likes