ERROR 11 - what does that mean?

So I have been writing a story for a while now. It’s not out yet and I was working on episode two for this story and well I got to a scene about a pool party. I tried to preview the scene so I could place my characters in certain spots and it gave me error 11. I deleted the scene and saved it in a google doc so I wouldn’t lose everything I wrote. That didn’t help either my other scenes will play for like 2 minutes and then BOOM ERRROR 11…like wth


I have no idea if this helps because it doesn’t show the screenshot I posted but I can’t write my story until this error 11 is cleared up
Y’all got any anything?

error 11 is a prewiew glitch. try and re-load the page it should work

I’m not too sure if this is the problem. But, add an in with the transition. @transition fade out black in 3.0

I have done that multiple times. I still get error 11

1 Like

Hi, it didn’t work. Do you have any other suggestions?

make sure to check yr script for any more errors, just refresh again. ik it happens a lot of times.

Yes it turns out I can’t have ppl wearing the same outfit at the same time. I had to dig and dig on this site just to find out what happened. So I fixed it and have continued writing. Thank You

1 Like