Error in game menu

Hey guys actually i made a game menu everything is right like if I tap start the story starts if I tap skip the story ends but when I tap customize then it automatically skips idk why plz help
everything is right here then why this is happening?
the error is for the bg which is ok but it is not showing any other error but it automatically goes to the end :mask:

Your tappable name “CUSTOMIZATION” should be the same name as your overlay.
So, it should be "CUSTOMIZE"


hey i tried it but its still the same :sweat_smile:

What’s the differences between the new overlays you created and the original ones?
If there are no differences you can try replacing everything to the original overlays.

I don’t see anything wrong maybe the overlays are overlapping each other.

i don’t now i am getting mad and can’t even find the error :sob:

Try and spot direct them, if the white lines are overlapping other overlays it’ll count as the overlay on the top layer

Also, I’m seeing you put the start pretty high, you might want to use the guidebox to make it suitable for tablet players too.

1 Like

no they are not overlapping wait i will show u
i guess it is a error because of scale or something? if yes can u tell me how to specify the scales in script? :heart:

If you want to scale overlays you have to use @overlay OVERLAYNAME scales to ? ?

But I don’t see anything wrong :thinking:

ok i will try and see if i succeed by another method

I saw from your box that you have scaled down the overlays to 0.171.
You should include that in your script or else it will be of default to 1.000.

how can i write that in script??

Or you could copy and paste it in your script it’s much easier so like

Copy it to the end of scales.

1 Like


1 Like


Put a pause in between your label and your tappable

So like this:

label game_menu
@pause for a beat

ok imma try this

Did u put this
@overlay CUSTOMIZE create from CUSTOMIZE BUTTON and overlay CUSTOMIZE shifts to 61 396 in zone 1 and overlay CUSTOMIZE scales to 0.171 0.171

1 Like

yes its still the same :sob: :sob:

1 Like

it still doen’t work