Error: LinkError: WebAssembly


#1

Instantiation: Table Import 1 is smaller than 26126, got 21984.

This is an Error message that I always get when I try to load up any chapter of my episode. Refreshing does not fix the issue.

Can someone help me fix this? It’s not allowing me to see the preview so which makes it sorta impossible to write.


#2

I’m getting this too omfg.

But on my published episodes, it shows “falling back to array buffer installation”, then onwards to the same “table import” message you’re getting too. Same thing with the same episodes I’m TRYING to work on.


#3

Yo try firefox!!! It’s no longer giving me that problem, but I will still have that one problem can’t load from node thingy. But hopefully they can fix the problem on chrome, because that is my main browser.


#4

Yup!! Same. I just got it now and I can only work from my computer because my overlays don’t direct on my phone for some strange reason.


#5

I tried firefox and it still doesn’t work, so firefox is not the solution.


#6

Same here I can’t work on my stuff unless I have that preview option. Hope that this bug is fixed soon!


#7

@Kaskaydee
@azariasin
@Jahstoriess
@D.Anderson

Please submit help tickets to the support team concerning these issues. Thanks :smiley: