Error loading episode?!?


#1

SO BASICALLY, my stories used to load on data, but now all it shows is “error loading episode.” I was confused and thought ‘Maybe it’s just my data.’ So, I restarted my phone and deleted and reinstalled episode, but it still has that problem! I tried to turn on and off the cellular data usage thing in the settings, but it still doesn’t work. I have unlimited data (LTE) , btw, but idk if it makes a difference in this situation.

Please help!!!


#2

Hey @Felicia_Wise !! I personally haven’t yet had this issue but I have encountered many people who have. As of what I know right now, this is an error with episode that no one has fixed yet. Sry :disappointed_relieved: . I think the best option would be to go directly to episode and tell them about the error. I hope you can figure it out soon!


#3

I’m having the same problem. I uninstalled the app losing all my progress and it still isn’t working.


#4

Yeah me too! this is so frustrating.


#5

having same problem won’t load any episodes I’ve been going through this for two whole days can they fix it at least or tell us how to fix it


#6

Did anyone have a fix for this?


#7

It’s happening to me right now reallyy annoyingg.


#8

I am having the same problem .


#9

I know this probably won’t help but maybe check your settings to see if celular data is turned on for episode?


#10