Error Loading Episode

mustread
community

#1

Hey, I hope someone can help me. Whenever I try to continue reading any episode it say’s “Error Loading Episode” check for connectivity or update. And then I can’t read my episodes anymore. So I have tried everything. Opening the app from the app store, checking if its updated, having perfect internet connecticity, deleting and reinstalling the app… everything possible, I have even restartes my phone incase it was because of the app. But nothing works and I can’t continue episodes and it sucks cuz I paid for unlimited tickets for a month and they’ll just run out. I have already submitted a request thing to the supporters :frowning: if this doesn’t get fixed I really won’t be recommending this app to anyone anymore.


#2

Moved to Report a Bug Mobile App. :wink:

Also, due to an unusually high number of tickets, it may take a little longer for the support team to get back to you. :slight_smile:


#3

:frowning: thank you. But is this only happening to me or can others relate?


#4

You can search the Report a Bug category for any similar issues. While this problem is fairly common, I have the impression that it can happen under many different circumstances, so what worked for others may not work for you. But you never know, someone may have had the same issue and already had it resolved. :wink:


#5

Your not only one having the problem… I have the same problem for a couple days now . I done everything and nothing still don’t work and the only time it will work if I’m connected to WiFi :unamused: I email the episode team to see what I can do they gave me a list what to do but it still does work . I they need to check there app to see what is wrong with it cause it nothing on our end and we shouldn’t have to use WiFi just to play the damn game or delete or stuff on our phone .


#6

Yes exactly, however my problem doesn’t really have to do much with the WiFI, I was able to read episodes with my mobile data AND with WiFi and now both won’t work.


#7

same thing is happening to me


#8

Mine doesn’t work on mobile data just on wifi and I’ve tried everything and doesn’t work​:expressionless::neutral_face:


#9

Don’t worry it’s happening to me too. I also pay for unlimited passes, but whenever I want to read a episode it gets on the story to the last line I read before and it crashes again. Don’t really understand it because my WiFi is perfectly fine, and it’s never happened before.


#10

I’m in your same situation. were you able to fix it?


#11

Me also every time i try to read a story it stays on the loading page for a long time then the error loading episode pops up telling me to check my connection. :rage:


#12

This is happening to me too! I can read some stories but eventually it happens to all of them. Did anyone find a solution??


#13

Me too! Unlimited passes and it’s wasted


#14

Still haven’t found a solution. But I filed a report over a month ago and they said Episodes will fix their bug issues. Doesn’t seem to be fixed. If everyone could maybe file a report, they will see that more people are having this problem.