Error message in my script?


#1

I keep getting this error in my script whenever I put in ‘@pause for a beat’. Is this an error?

error


#2

I’m glad that this is happening to someone else, but I’m not glad that it’s actually happening. This error recently showed up when I put a
NARRATOR
Pause.
in my script.


#3

I’m having the same exact problem. I’ve tried using a different browser, shutting off my computer and I’ve deleted my browsing history, but nothing seems to be working. Now, I tried it again after restarting the page and it won’t even load. Like is it just Episode having a glitch or something else.


#4

How do you fix it or do you have to contact episode support


#5

I just took the
NARRATOR
Pause.
part out and replaced it with @/pause for 12345 when I needed to spot, but that was a few hours ago. It seems to be fixed for now. I think the best thing to do for any problem would be to file a support ticket or just wait it out.


#6

Is it like a memory problem? Like if I delete some stories will it be fixed?


#7

Seeing as quite a few people are experiencing this problem, I would reccomend filing a support ticket :slight_smile:


#8

Hi! If you submit a ticket to our support team they’ll be happy to help you out :slight_smile:


#9

#10