Error- Unexpected Sequence

Hey! This error popped up and I’m not sure how to fix it. It says “You can not use a director command (starting with @) here.” It’s referring to the “@zoom reset” in my script which comes after a customisation template. Does anyone know why this isn’t allowed?

Can you post a screenshot of the error and the code?

1 Like

Does this help?

I’ve tried it without the line before too and it still doesn’t work :frowning:

Can you expand the template and show the line right before 3986?

1 Like

Here it is, have I copy and pasted the script wrong?

The template isn’t complete. You’re missing a whole section.

I thought something didn’t seem right but when I go back to copy the script, this is where it ends? Do you know if there’s a way I can fix this?
(thank you for the templates btw :))

That’s weird. I’m looking at it right now and the whole code is there.

Try getting rid of the @

I just clicked the link you tagged and the full version popped up, I’m not sure what I did but thank you it’s working now!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.