Exit button disappears while testing story and makes me unable to exit story


#1

So whenever I’m testing one of my stories on the app, when I click this button,…

…I then see that this button disappears.

fullsizeoutput_59d

Once this happens, I cannot exit my story unless I close the app and re-open it. Is anyone else having this issue?


#2

Try tapping the lower part of your screen!


#3

I tried that, but then I can only see the 3 dots. The door icon isn’t there at all.


#4

Hmmmmmmmmmmmmm idk then.


#5

Delete app and then install it again?


#6

Look.


#7

Odd. File a support ticket maybe?


#8

I filed one yesterday, but they marked it as solved without responding to it for some reason.


#9

I submitted another ticket.


#10

I’m presuming you tapped the top part of your screen too?
I had this issue yesterday but I thought it was just my ipad being weird or an issue because I was trying to record a scene. I’ll check it again and if it happens again, I’ll submit a support ticket too :slight_smile:


#11

Yes.


#12

I’m having this issue as well.


#13

I’m having the same issue as well. I tried everything… so I just have to completely exits and reopen


#14

I have this too :roll_eyes: But I found that if you “replay” your story, it allows you to exit. I’ve only tried this once though, so I have no idea how effective it truly is, but it’s worth a shot if you’re ever in a pinch.


#15